Configurations requises pour Geographic Imager 5.4

Pasted Graphic Windows
  • Adobe Photoshop CS6 / CC 2015 / CC 2015.5 / CC 2017 / CC2018 / CC2019 (y compris 64 bits)
  • Un processeur Pentium 4 de 2 GHz ou plus rapide (Intel Core 2 ou meilleur recommandé)
  • Windows 7 / 8 /10 (compatible avec les versions 64 bits)
  • 4 Go de RAM (8 Go recommandés)
  • 300 Mo libres sur le disque dur
  • Lecteur de DVD-ROM (pour la version sur DVD)
  • Moniteur à la résolution de 1024 x 768 (1280 x 800 recommandé)

Pasted Graphic 1 Mac
  • Adobe Photoshop CS6 / CC 2015 / CC 2015.5 / CC 2017 / CC 2018 / CC2019
  • Processeur Intel multicore
  • Mac OS X 10.10 ou ultérieur
  • 4 Go de RAM (8 Go recommandés)
  • 300 Mo libres sur le disque dur
  • Lecteur de DVD-ROM (pour la version sur DVD)
  • Moniteur à la résolution de 1024 x 768 (1280 x 800 recommandé)
Notes :
Adobe Photoshop CC 2015 est officiellement obsolète pour Geographic Imager 5.4.
Mac OS X 10.9 est officiellement obsolète pour Geographic Imager 5.4.
MacOS 10.12 est officiellement pris en charge pour Geographic Imager 5.4.